Startseite
Features
Changelog
Download
Kalender
Forum
Dokumentation
F.A.Q.
Newsletter
1&1-Shop
Kontakt
Impressum
Datenschutz

Social Bookmarks:
Teilen bei Facebook Bookmarken bei Google Twittern Teilen bei Delicious
(Icons by UIconStock)
Folge Event-List:
Facebook RSS-Feed

Logo

Du bist nicht angemeldet.

speedy

Schüler

Beiträge: 116

Wohnort: Edenkoben

Beruf: Elektriker

Level: 33 [?]

Erfahrungspunkte: 540 987

Nächstes Level: 555 345

  • Private Nachricht senden

1

Dienstag, 17. Februar 2015, 04:49

Ist der Kalender PHP 5.6 tauglich???

Guten Morgen Markus,

ich habe gerade eine Email meines Providers bekommen, dass ab den 02.03.15 auf PHP 5.6 umgestellt wird. Kann dein Kalender damit betrieben werden oder kommen dabei Probleme auf mich zu?
Danke für deine Antwort.

Gruß Steffen

danton

Programmierer

Beiträge: 2 556

Wohnort: Ennigerloh

Beruf: IT-System Engineer

Level: 52 [?]

Erfahrungspunkte: 15 248 519

Nächstes Level: 16 259 327

  • Private Nachricht senden

2

Dienstag, 17. Februar 2015, 08:36

Hallo Steffen,

ich habe es zwar selber noch nicht getestet (nutze PHP 5.5), aber nach Studium der PHP-Doku sollte es keine Probleme mit PHP5.6 geben.
Und falls doch, wirst du dich schon melden :whistling:
Gruß
Markus

Programmierer von Event-List http://www.event-list.de

Support gibt es nur im Forum, nicht per Telefon, eMail oder Privater Nachricht
Bugs und Feature-Wünsche bitte im Forum melden!

Wenn Euch Event-List gefällt, schaut doch mal in meinen Amazon-Wunschzettel.

djpatrick

Anfänger

Beiträge: 20

Level: 21 [?]

Erfahrungspunkte: 30 560

Nächstes Level: 38 246

  • Private Nachricht senden

3

Donnerstag, 31. Januar 2019, 13:06

Wir sind ja mittlerweile bei 7.2 oder so. Gibt es nach oben Grenzen?

danton

Programmierer

Beiträge: 2 556

Wohnort: Ennigerloh

Beruf: IT-System Engineer

Level: 52 [?]

Erfahrungspunkte: 15 248 519

Nächstes Level: 16 259 327

  • Private Nachricht senden

4

Donnerstag, 31. Januar 2019, 13:14

Die derzeit aktuelle Verion 5.0.x verwendet noch ein paar Funktionen, die mit PHP 7.3 als veraltet gekennzeichnet sind, was aber erst mal kein Problem darstellt, solange der Debug-Modus in der config.inc.php nicht aktiviert wurde. Die kommende Version 5.2.0 habe ich dahingegehend schon angepasst. Ich arbeite derzeit noch an einem Feature-Wunsch (Massenbearbeitung von Terminen), und sobald diese fertig ist, wird sie auch erscheinen - ich hoffe, es noch im ersten Quartal zu schaffen, will aber nichts versprechen.
Gruß
Markus

Programmierer von Event-List http://www.event-list.de

Support gibt es nur im Forum, nicht per Telefon, eMail oder Privater Nachricht
Bugs und Feature-Wünsche bitte im Forum melden!

Wenn Euch Event-List gefällt, schaut doch mal in meinen Amazon-Wunschzettel.

djpatrick

Anfänger

Beiträge: 20

Level: 21 [?]

Erfahrungspunkte: 30 560

Nächstes Level: 38 246

  • Private Nachricht senden

5

Freitag, 1. Februar 2019, 17:11

Oki....danke für die Info. ^^